Server aanbevelingen

U bent hier:
Gemiddelde leestijd: 1 min

De eerste stap in het opzetten van jouw WooCommerce-aangedreven online winkel is het installeren van WordPress en de WooCommerce plugin zelf. Maar voordat je dit doet, moet je eerst de omgeving controleren. Als richtlijn, bevelen wij aan:

  • PHP versie 7.3 of hoger
  • MySQL versie 5.6 of hoger OF MariaDB versie 10.0 of hoger
  • WordPress geheugenlimiet van 128 MB of meer
  • HTTPS-ondersteuning

Je moet ook de vereisten voor WordPress controleren

PHP versies lager dan 7.3+ en MySQL versies lager dan 5.6 worden niet langer actief ondersteund en veel versies zijn aan het einde van hun levensduur en worden daarom niet langer onderhouden. Als zodanig kan het gebruik van verouderde en niet-ondersteunde versies van MySQL en PHP uw site blootstellen aan kwetsbaarheden in de beveiliging.

Optionele items

Andere optionele items die nodig kunnen zijn omvatten:

  • CURL of fsockopen ondersteuning, gebruikt door WooCommerce en door verschillende van onze integraties, bijv. PayPal IPN
  • Sommige WooCommerce.com extensies vereisen SOAP ondersteuning
  • Multibyte String ondersteuning als je een niet-Engelse winkel hebt.
  • Aanvullende eisen vermeld op Codex: Permalinks gebruiken, als je WordPress “mooie” permalinks wilt.
  • Controleer na het installeren van WooCommerce of uw server de genoemde items heeft met behulp van de System Status pagina.

Controleer na het installeren van WooCommerce of jouw server de genoemde items heeft met behulp van de System Status pagina.

Heb je meer hulp nodig?
Heb je vragen omtrent dit artikel of over onze dienstverlening? Neem dan contact met ons op.

Heeft dit artikel geholpen?
Dislike 0
Views: 14

Hosting benchmark?

Host je momenteel bij een provider die jou niet (snel) kan helpen wij WordPress gerelateerde vraagstukken of is de performance niet naar wens? stuur ons een berichtje en wij nemen contact met jou op!